Error in the form builder after a code update

Incident Report for GOV⁠.⁠UK Forms

Resolved

This incident has been resolved.
Posted Jun 10, 2025 - 15:30 BST

Investigating

One person encountered an error while using the form builder at around 1.30pm today.

We investigated the cause of this issue and it has now been resolved. It was caused by the deployment of a small code update.
Posted Jun 10, 2025 - 15:29 BST
This incident affected: Form builder.